[mg-MG] Malagasy: Firefox

RESOLVED INCOMPLETE

Status

Mozilla Localizations
Registration & Management
RESOLVED INCOMPLETE
12 years ago
2 years ago

People

(Reporter: Thierry Randrianiriana, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060209 Debian/1.5.dfsg+1.5.0.1-2 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060209 Debian/1.5.dfsg+1.5.0.1-2 Firefox/1.5.0.1

We file this bug because we want to localise Mozilla Firefox in Malagasy (Madagascar) mg , mg-MG .

My name is Thierry Randrianiriana .
Mail : randrianiriana@gmail.com
http://thierry.randrianiriana.org


Reproducible: Always

Updated

12 years ago
Depends on: 328372

Comment 1

12 years ago
*** Bug 327434 has been marked as a duplicate of this bug. ***

Comment 2

12 years ago
Rajaonarisoa Fanomezana Harinandraina <dikatenyfano@gmail.com>, bug 327434, is
interested in this, too. I suggest you work together, there is enough to do :-).

I picked this bug to come up with a solution for no particular reason.
Confirming, as we don't have a team already.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

12 years ago
(In reply to comment #2)
> Rajaonarisoa Fanomezana Harinandraina <dikatenyfano@gmail.com>, bug 327434, is
> interested in this, too. I suggest you work together, there is enough to do
> :-).

I contacted him, and it's ok, we'll work together ;-)

> I picked this bug to come up with a solution for no particular reason.
> Confirming, as we don't have a team already.
> 
Ok, we are the team l10n mg mg-MG and we wait for bug #328372 .

Updated

11 years ago
Summary: l10n : Firefox in Malagasy mg-MG → [mg-MG] Malagasy: Firefox
On behalf of the Mozilla Project, I'd like to apologise for the delay in processing this request. We very much appreciate offers of help in localization.

If anyone reading this is still interested in helping to translate one or more Mozilla products into the language that this bug is about, please add a new comment to this bug to confirm your interest, saying again which products you would like to localize e.g., Firefox, Thunderbird. We will then make the necessary arrangements.
(Reporter)

Comment 5

10 years ago
Hi,

Yes, I'm still interested to translate Firefox in Malagasy.
thank you!
No response after a month; closing the bug as INCOMPLETE. If anyone reading
this is interested in localising Mozilla products into this language, we'd love
to hear from you! Please file a new bug about it.

Thanks,

Gerv

Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE

Comment 7

10 years ago
Reopening this bug, this seems to have slipped through Gerv's bugzilla query.

While we did not see further comments in this bug within over a month, there has been a response by Thierry on Gerv's comment 4.

Thierry, take a look at the new documentation,
http://wiki.mozilla.org/L10n:Starting_a_localization

Create yourself a wiki page for your localisation, which exposes you as the
team for that language. Then, follow the instructions on the wiki to produce a
language pack you can distribute through addons.mozilla.org. Once you have
reached that stage, we can consider your pack for official status - although I
should warn you that this is a separate process with its own complexities.
Still, the community will still be able to get your pack from
addons.mozilla.org in the meantime.

If you have read carefully and find the documentation isn't good enough in any
way, please let us know and we will improve it.
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
(Reporter)

Comment 8

10 years ago
Ok, thanks for the help and I agree the documentation isn't good :)
I 'll do these steps

Regards,
(Reporter)

Comment 9

10 years ago
The wiki page is here http://wiki.mozilla.org/L10n:Teams:mg and the add-on here https://addons.mozilla.org/en-US/firefox/addon/5912


Axel: there is now a language pack. Can you advise on how this might be taken forward?

Gerv

Updated

9 years ago
Blocks: 328372
No longer depends on: 328372

Comment 11

8 years ago
Addon has not been updated since Firefox 2.  Resolving this incomplete.  You may reopen if there is interest in the future.
Status: REOPENED → RESOLVED
Last Resolved: 10 years ago8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.