Show path/location of bookmark search results

VERIFIED DUPLICATE of bug 229513

Status

--
enhancement
VERIFIED DUPLICATE of bug 229513
13 years ago
13 years ago

People

(Reporter: rrrrrrt, Assigned: mikepinkerton)

Tracking

Details

(Whiteboard: dupeme, URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0

When searching for an item in the Bookmarks Manager, there is no way to tell where (in which folder) the found bookmark is located.

Reproducible: Always

Steps to Reproduce:
1. Show All Bookmarks
2. Search for something

Actual Results:  
You jusst see the search results, but no details where (in which folder) the search result is located.

Expected Results:  
There should be a menu entry, something like "Show Hierarchy".
Or maybe in the "Get Info" dialog, where you could see the path where the bookmark resides.

A simple example: Assume that I have two bookmarks relating to Camino. One of them would reside in /Computer Stuff/Mac/Software/Browser/ and the other one in /Internet/Browser/. 

When searching for "Camino" this would yield two results, but it's impossible to tell where these bookmarks reside.
I swear this is a dupe, but I can't find it.
Summary: Bookmarks Manager and search results → Show path/location of bookmark search results
(Reporter)

Comment 2

13 years ago
I was trying really hard to find a similar bug (because it's so obvious) but couldn't find it too ;)

Comment 3

13 years ago
I can.

*** This bug has been marked as a duplicate of 229513 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.