Firefox Crash if you click open a tab while gmail in loading

RESOLVED DUPLICATE of bug 265740

Status

()

defect
RESOLVED DUPLICATE of bug 265740
14 years ago
13 years ago

People

(Reporter: f, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Using a Clean Firefox 1.5.0.1
Extensions Customize Google/Scraapbook/Flashgot
Whitehart

(tried with those disabled and also happened)

Reproducible: Always

Steps to Reproduce:
1.Go To Gmail.com
2.When the second red labeled loading pops up, press the open tab button
3.Firefox Crashes

Actual Results:  
Firefox Crashed

Expected Results:  
Opening a new tab while gmail is loading

AppName: firefox.exe	 AppVer: 1.8.20060.11112	 ModName: js3250.dll
ModVer: 4.0.0.0	 Offset: 0002f8e7
Fixed for firefox 1.5.0.2

*** This bug has been marked as a duplicate of 265740 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
NOT fixed! While manually reloading Gmail in 1.5.02, Gmail crashes very very hard. This behavior is new with 1.5.02 and is very severe, so bad that Gmail is unusable for me. FF normally is an extremely stable browser. No more. Fix now.
You need to log in before you can comment on or make changes to this bug.