Firefox and Camino crash on viewing SVG file

RESOLVED DUPLICATE of bug 319107

Status

()

RESOLVED DUPLICATE of bug 319107
13 years ago
13 years ago

People

(Reporter: webmaster, Unassigned)

Tracking

1.8 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Both Firefox 1.5.0.1 and Camino 1.0 crash on viewing the following SVG file:
http://openclipart.org/clipart/education/palette_juliane_krug_01.svg

Reproducible: Always

Steps to Reproduce:
1. Go to http://openclipart.org/clipart/education/palette_juliane_krug_01.svg
2. Firefox and Camino crash

Actual Results:  
Browser crashed.

Expected Results:  
SVG should be displayed.
(Reporter)

Updated

13 years ago
Severity: critical → normal
Component: General → SVG
Product: Mozilla Application Suite → Core
Version: unspecified → 1.8 Branch
I get this:

Not Found

The requested URL /clipart/education/palette_juliane_krug_01.svg was not found on this server.
(Reporter)

Comment 2

13 years ago
Created attachment 213185 [details]
The SVG that crashes the browsers.

Created the file as an attachment.
(Reporter)

Comment 3

13 years ago
Seems like they put their site off very shortly after I filed this bug. As the picture is public-domain anyway, I created an attachement. 


It is. This was fixed on trunk between 2006-01-13.05 and 2006-01-13.14.


*** This bug has been marked as a duplicate of 319107 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.