Installer fails with "1114 could not load ...Temp\ff_temp\xpcom.ns\xpistub.dll"

RESOLVED DUPLICATE of bug 328579

Status

()

Firefox
Installer
--
critical
RESOLVED DUPLICATE of bug 328579
12 years ago
12 years ago

People

(Reporter: Devoti Paolo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.40607; .NET CLR 2.0.50727)
Build Identifier: installer nightly build as of 02/25/06 

Installer fails

Reproducible: Always

Steps to Reproduce:
1.Start installer and go ahead

Actual Results:  
When the install should start its activity it dies with a dialog message

Expected Results:  
Install progress
Seems like a dupe of Bug 326657. Please reopen if you think it is not a duplicate.

*** This bug has been marked as a duplicate of 326657 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
There's a new bug opened for it in the meantime.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 328579 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.