After loading a JAVA page, mouse scrolling with the wheel is always broken

RESOLVED DUPLICATE of bug 309344

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 309344
12 years ago
12 years ago

People

(Reporter: John Kassimatis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

After a Java applet is loaded Mouse Scrolling With the Wheel is broken until Firefox is restarted or that window is closed and re-opened.  This has been an issue since early 1.0x for OS X!

java version "1.4.2_09"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_09-232)
Java HotSpot(TM) Client VM (build 1.4.2-54, mixed mode)   

Reproducible: Always

Steps to Reproduce:
1.Load a Java applet on a website with Firefox on OS X
2.Try to scroll with the mouse wheel
3.Have to close/open the window or restart firefox to scroll again

Actual Results:  
Wheel Scrolling breaks every time after loading a website with JAVA


This happens all the time.  I've tried on a fresh install with no plugins, and same results.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 309344 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.