"start time after end time" even in all-day-events

VERIFIED DUPLICATE of bug 326132

Status

VERIFIED DUPLICATE of bug 326132
13 years ago
13 years ago

People

(Reporter: ueli, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060213 Mozilla Sunbird/0.3a1+

when editing an existing or creating a new event and choose "all day", sunbird still checks if the end time is befor the start time. but couldn't this be ignored?

Reproducible: Always

Steps to Reproduce:
1. create new event
2. enter start time later than end time
3. check "all day"
Actual Results:  
red error message "your start time is after your end time", and the OK button is disabled

Expected Results:  
when all day is checked, the end and start time (greyed out) should be ignored and no matter what the start and end time, the OK button should be working
Try again with a current nightly. Should be fixed since 2006-02-19.

*** This bug has been marked as a duplicate of 326132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.