Frame content doesn't show

VERIFIED DUPLICATE of bug 35407

Status

()

P3
major
VERIFIED DUPLICATE of bug 35407
19 years ago
23 days ago

People

(Reporter: weder, Assigned: pollmann)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
A frame -when looked at using Mozilla (M14, crypto) is blank. The frame contents
are there in NS 4.72.

Go to Channel Guides, select your country (me: Switzerland), select analog-TV,
then click go. The subsequent frame shows up blank.
I can not see an Analog-TV link on the "Schweiz" page. weder@pxn.ch - if you 
cannot provide another way to reproduce this bug in a recent nightly build, I'm 
afraid it will get closed :-(

Gerv
(Reporter)

Comment 2

19 years ago
OK, here's how to get to the link (the frame still doesn't show up with
Mozilla build 2000041805):
- on the page http://www.ses-astra.com/index_poll.htm, choose "Schweiz" on the
  "Select a Country" choose box/menu.
- click on "TV & Radio" on the right-hand menu.
- choose "Analog->TV radio" button on the page showing up in the frame, then
  click on "GO".

-> the subsequent frame does not show up (empty page).
(Assignee)

Comment 3

19 years ago
The problem appears to be the extra carriage return the befor the chunk size 
specifier on this page:

HTTP/1.1 200 OKM
Date: Wed, 03 May 2000 22:36:32 GMTM
Server: Apache/1.3.6 (Unix) PHP/3.0.14 ApacheJServ/1.0b5M
Keep-Alive: timeout=15, max=100M
Connection: Keep-AliveM
----- Got Keep-Alive
Transfer-Encoding: chunkedM
Content-Type: text/htmlM
----- Got Human Readable Content Type
----- End header
M
M     <-------  Extra CRLF
23 M

Ths is a known bug - marking it a dup.

*** This bug has been marked as a duplicate of 35407 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
verified
Status: RESOLVED → VERIFIED

Updated

25 days ago
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.