Closed Bug 328945 Opened 15 years ago Closed 6 years ago

new imap account in new profile shouldn't auto-compact inbox

Categories

(MailNews Core :: Backend, defect)

defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 457605

People

(Reporter: neil, Unassigned)

Details

(Keywords: dataloss, qawanted)

Steps to reproduce problem:

1. Use "Mark as deleted" option in day-to-day use (or use OE as primary client)
2. Create a new imap account (typically in a new profile)
3. Open inbox

Actual results: inbox automatically compacts

The first time this bit me because a move had failed to copy correctly although it had marked the source messages as deleted. The second time I was opening an old account that I had not used for some time so I don't know what got deleted.
QA Contact: backend
Product: Core → MailNews Core
neil, still see this dataloss with current trunk?
Creating imap accounts for important servers isn't something I do regularly!

Also I obviously would have to recreate the conditions each time.
seems like we need an imap log
Keywords: qawanted
bug 457605 has more detailed info
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 457605
You need to log in before you can comment on or make changes to this bug.