whenever you go to gmail.com on any redirect even not on gmail it freezes

RESOLVED DUPLICATE of bug 340318

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 340318
12 years ago
12 years ago

People

(Reporter: Will, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060222 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060222 Firefox/1.5.0.1

whenever you go to gmail.com on any redirect even not on gmail it freezes

so basically it crashes on any type of redirect

Reproducible: Always

Steps to Reproduce:
1.www.gmail.com or any site
2.make a spot where it redirects 
3.and FireFox freezes and crashes

Actual Results:  
1.www.gmail.com or any site
2.make a spot where it redirects 
3.and FireFox freezes and crashes

Expected Results:  
1.www.gmail.com or any site
2.make a spot where it redirects 
3.and FireFox freezes and crashes

redirected now to let you all know this is 1.5.0.1 on 1.5.0.0 this never ever happened

I have also tried this on 2 other PC's

linux --> CentOS 4.2 and Ubuntu
win xp home and pro

Comment 1

12 years ago
um, the normal idea of expected results is they're a list of good things that you *want* to have happen. i know very few people who *want* firefox to freeze and crash. could you please try to fill in the form without using copy and paste? we don't try to make busy work by including multiple fields for which the same answers work, why would we do that?

Comment 2

12 years ago
I've noticed the same problem in FF 1.5.0.1 on Windows XP, but I think it's related to the GMail Notifier plugin. GMail gets to the "Loading" screen and then Windows kicks Firefox out of memory space with a "Contact the developers"-style screen.

Comment 3

12 years ago
CONFIRM. As of Firefox 1.5.02, this problem is *much worse*.

Steps to reproduce bug.

Load Gmail.
After a while, *reload* Gmail.
Firefox 1.5.02 freezes and *crashes*
Even worse, reload one tab, and then reload Gmail.

This problem was already noticed recently with 1.5.01 but seems much worse with 1.5.02. This is a really critical bug. I have already had 2 FF crashes this evening, and FF rarely goes down for me. This is a BAD BUG. CRASHER.

*** This bug has been marked as a duplicate of 340318 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.