Customize Toolbars... item in Bookmarks Toolbar Context Menus

RESOLVED DUPLICATE of bug 1003364

Status

()

Firefox
Menus
--
enhancement
RESOLVED DUPLICATE of bug 1003364
12 years ago
4 years ago

People

(Reporter: Ben Goodger (use ben at mozilla dot org for email), Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

It's hard enough to find a region of the toolbar you can click on to get at the customize toolbars dialog. Evaluating the browser chrome:

Back/Forward buttons      Session history List
Reload Stop Home          Customize items
Location bar              Clipboard items
Search bar                Clipboard items + clear option
Bookmarks bar             Bookmarks items
Menu bar                  Customize items

It seems to me all of the context menus should have a Customize Toolbars... link at their base. At the very least, the Bookmarks Toolbar and Back/Forward buttons should.
Priority: -- → P3
Severity: normal → enhancement
Target Milestone: Firefox 2 alpha2 → Firefox 2 beta1

Updated

12 years ago
Whiteboard: swag:0.25 days
Assignee: annie.sullivan → nobody
Component: Places → Menus
Priority: P3 → --
QA Contact: places → menus
Whiteboard: swag:0.25 days
Target Milestone: Firefox 2 beta1 → ---
Duping this forward since the new bug has a patch already in progress.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1003364
You need to log in before you can comment on or make changes to this bug.