"javascript launch Help" cannot be opened

RESOLVED DUPLICATE of bug 329341

Status

RESOLVED DUPLICATE of bug 329341
13 years ago
2 years ago

People

(Reporter: artboook, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Win98; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

whenever I try to open a "javascript launch Help" link or some other Javascript types, the buttons do not function, the page or link cannot be opened ! - I only see "Javascript launch Help" in the task-bar, but that´s all I can do so far...

What can I do to open special Javascripts ?

Reproducible: Always

*** This bug has been marked as a duplicate of 329341 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

2 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.