text menus are not located in the menu bar but are all over the page

RESOLVED DUPLICATE of bug 33784

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 33784
12 years ago
9 years ago

People

(Reporter: Mitch Slater, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0

when these pages load, the menu pick text appears below the places where the graphics indicate they should be.

These pages look correct in Safari and in IE.

Reproducible: Always

Steps to Reproduce:
1.visit the url
2.navigate into the website
3.

Actual Results:  
text appears in strange locations

Expected Results:  
text appears in strange locations

normal page layout

Comment 1

12 years ago
FWIW, the problem shows up in Firefox too.
I don't understand the issue here; can we get a screenshot/comparison?

Comment 3

12 years ago
Created attachment 214002 [details]
Camino/Safari Comparison

Camino on top, Safari on bottom.

Comment 4

12 years ago
Since it happens in Firefox, -> Core for triage.
Assignee: mikepinkerton → nobody
Component: Page Layout → Layout
Product: Camino → Core
QA Contact: layout
Version: unspecified → 1.8 Branch

Comment 5

9 years ago
Created attachment 358577 [details]
minimal testcase

In quirks mode, Safari, Opera and IE align the content of the table-cell vertically even though there's a div element. We don't.

Updated

9 years ago
Severity: major → normal
OS: Mac OS X → All
Hardware: PowerPC → All
Version: 1.8 Branch → Trunk

Comment 6

9 years ago
Actually, this is a case of Bug 33784.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 33784
You need to log in before you can comment on or make changes to this bug.