Closed Bug 329369 Opened 16 years ago Closed 15 years ago

After deleting a bookmark, bookmarks-menu closes

Categories

(Firefox :: Bookmarks & History, defect, P4)

x86
Windows XP
defect

Tracking

()

RESOLVED DUPLICATE of bug 195031
Future

People

(Reporter: ria.klaassen, Unassigned)

Details

Steps to reproduce:
1. Open bookmarks-menu.
2. Rightclick on a bookmark, choose Delete.
Result: the bookmarks-menu disappears, and I had wanted to delete also 3 other ones.
Expected behaviour: bookmarks-menu should stay open.
This is not on our agenda for Firefox2, even if it is a good idea, since it's not 1.xp and is probably hard. Patches welcome!
Priority: -- → P4
Target Milestone: --- → Future
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20060316 Firefox/1.6a1

Looks very like Bug 195031 "Bookmarks menus should be sticky (should remain 
open in some cases)"
Also, clicking "Bookmarks" from toolbar requires a second click to have Bookmarks pull-down menu to appear. Also appear in previous versions and builds as well.
This has always bugged me.  During the deletion of a bookmark or a "sort".  People always tell me to use the bookmark manager but this is annoying when there is only one or two bookmarks to delete or one subfolder to sort.
Absolutly right, this behaves not as i would expect it should. Please someone fix it!
Isn't this a duplicate of BUG: https://bugzilla.mozilla.org/show_bug.cgi?id=195031

~B
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 195031
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.