Need scroll bar in window showing Header info, especially when viewing ALL Header info

RESOLVED DUPLICATE of bug 151831

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 151831
12 years ago
12 years ago

People

(Reporter: Raymond Myers, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060130 SeaMonkey/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060130 SeaMonkey/1.0

When I view ALL header info, some messages have such large headers that the info runs off the bottom of the screen, yet there is no scroll bar and no way to get to the rest of the info, or the message itself for that matter.

ALSO, I can not shrink the message list to fewer than 4.5 messages showing.  In Mozilla, I could shrink it down to a single message, though I usually preferred three.

Reproducible: Always

Steps to Reproduce:
1.  Select View.
2.  Select Headers.
3.  Select All.
4.  Attempt to scroll down through all the header info and/or to the message itself.

Actual Results:  
With messages with large headers, can't see all the header info nor can I get down to the message itself.  I have to reverse the process and select Normal before I can read some messages.

Expected Results:  
I expect a scroll bar in the header info box.

Comment 1

12 years ago
(In reply to comment #0)
> When I view ALL header info, some messages have such large headers that the
> info runs off the bottom of the screen, yet there is no scroll bar and no way
> to get to the rest of the info, or the message itself for that matter.

Duplicate of bug 241965 -> bug 151831.

> ALSO, I can not shrink the message list to fewer than 4.5 messages showing.

This seems unrelated but FWIW: WFM with Mozilla 1.8a5, reproducible with Mozilla 1.8a6 (and SeaMonkey 1.5a/20060304).


*** This bug has been marked as a duplicate of 151831 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.