Bookmark Properties window shows no properties

RESOLVED DUPLICATE of bug 329272

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 329272
12 years ago
9 years ago

People

(Reporter: Ria Klaassen (not reading all bugmail), Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

but the Add Bookmark dialog.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20060307 Firefox/1.6a1 ID:2006030712

I get the "Bookmark Properties" dialog

name:
location:
shortcut:
folders:

what is misssing ?
(Reporter)

Comment 2

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060307 Firefox/1.6a1 ID:2006030704
A properties dialog, where you can change name, keyword, description, load in sidebar, change icon, auto-reload, notification when there are changes in the page etc. etc.
(Reporter)

Comment 3

12 years ago
(In reply to comment #2)
> auto-reload
>
and being able to stop auto reload of course if you don't want that.

so it's (very) incomplete, yep, got it, thanks
properties work being handled in 329272

*** This bug has been marked as a duplicate of 329272 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.