Hint does not work for select1

RESOLVED FIXED

Status

RESOLVED FIXED
13 years ago
2 years ago

People

(Reporter: allan, Assigned: smaug)

Tracking

({fixed1.8.0.5, fixed1.8.1})

Trunk
fixed1.8.0.5, fixed1.8.1

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
 
(Reporter)

Comment 1

13 years ago
Created attachment 214315 [details]
Testcase

On trunk I see no hint at all, on 1.8.0 the hint pops up inside the drop-down box and other funky stuff.
Ah, I guess <children includes="label"/> (in select1.xml) should be changed to
include at least <hint>

Comment 3

13 years ago
good starter bug

Updated

13 years ago
Whiteboard: [good first bug]
Created attachment 215678 [details] [diff] [review]
proposed patch
Assignee: aaronr → smaug
Status: NEW → ASSIGNED
Attachment #215678 - Flags: review?(aaronr)
(Assignee)

Updated

13 years ago
Attachment #215678 - Flags: review?(doronr)

Updated

13 years ago
Attachment #215678 - Flags: review?(doronr) → review+

Updated

13 years ago
Attachment #215678 - Flags: review?(aaronr) → review+

Comment 5

13 years ago
Olli, is this ready to go in?
Btw, now hint is inlcuded after native select widget. Why hint doesn't work in such manner?
(Assignee)

Updated

13 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Whiteboard: [good first bug] → xf-to-branch
(Reporter)

Updated

13 years ago
Keywords: fixed1.8.1
(Reporter)

Updated

13 years ago
Keywords: fixed1.8.0.5
(Reporter)

Updated

13 years ago
Whiteboard: xf-to-branch
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.