hidden values in form using space in layout, maybe due to tables

VERIFIED WORKSFORME

Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED WORKSFORME
18 years ago
17 years ago

People

(Reporter: April, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
I'm going to include an attached testcase.

Hidden values in a form seem to be using space in a layout.  I'm not sure if 
this is dependent on the tables, but I couldn't think of any other way to make 
the used space show up, in case this wasn't something that just happened in 
tables.
(Reporter)

Comment 1

18 years ago
Created attachment 6822 [details]
simplified testcase
(Assignee)

Comment 2

18 years ago
this is fixed, I think this is a dup marking "works for me" with today's build
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

17 years ago
Updating QA contact.
QA Contact: ckritzer → bsharma

Comment 4

17 years ago
vrfy wfm in new win98 build.  no space between the cells, looks fine
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.