If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Possibility to lock a tab

RESOLVED WONTFIX

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED WONTFIX
12 years ago
10 years ago

People

(Reporter: José Jeria, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Build id: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Opera 9 has a "Lock tab" option that is very useful. Once you lock a tab, it can't be closed. This can be very useful, especially when there is no possibility to undo a closed tab.
I don't see this as being useful to most users, and there will be a undo close tab feature in Firefox 2.
What gavin said, there's extensions to do this too.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX

Updated

10 years ago
Duplicate of this bug: 392313
You need to log in before you can comment on or make changes to this bug.