Closed Bug 330288 Opened 14 years ago Closed 14 years ago

if you click on a menu and drag the mouse down to the menu item you want and then let go, nothing happens

Categories

(Firefox :: Bookmarks & History, defect, P2)

defect

Tracking

()

RESOLVED FIXED
Firefox 2 alpha2

People

(Reporter: db48x, Assigned: annie.sullivan)

Details

If you do this, the menu simply closes, when it should open your bookmark. This applies to any menu on the personal toolbar, but not the bookmarks menu or any of the other items on the menubar.

*** This bug has been marked as a duplicate of 324963 ***
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
no, this isn't a dup of that bug. That bug is about the menu highlight, this bug is about menus that don't work at all.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Bug was filed against Build ID: 20060126 trunk.
Please retest with that build and report the difference in behaviour.
I think you just misunderstood; they're pretty similar. I have a trunk build from 20060310 and see this bug. Stephend saw some other, similar bug with a trunk build 20060126.

This bug involves menus on the personal toolbar, bug 324963 involves the menubar. 

The effect of this bug is that when you click and drag down a menu, the menu closes without loading the bookmark you selected. Bug 324963 involves the menu highlight not showing up when you click and drag down a menu.

Fwiw, I don't see bug 324963 in my build, but maybe that's because I'm on Linux and not Windows.
Assignee: nobody → annie.sullivan
Status: REOPENED → NEW
Priority: -- → P2
Target Milestone: --- → Firefox 2 alpha2
I don't think this is a places bug. This is broken for all menus, e.g. File, Help, etc. Regression?

Daniel, can you tell me if this works for you for other menus like help, etc?
Hmm. It appears that the problem has been fixed since I filed the bug.
Status: NEW → RESOLVED
Closed: 14 years ago14 years ago
Resolution: --- → FIXED
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.