Bug 330309 (Dali)

Problems with "CODES" in some forums

RESOLVED DUPLICATE of bug 324706

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 324706
12 years ago
12 years ago

People

(Reporter: Pablo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060311 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060311 Firefox/1.6a1

Well, in this page you can see some extrange characters, that are "links", Deer Park Alpha 2 cant show them correctly.

Board Version : 
Invision Power Board  v2.1.4

Deer Park Alpha2 : http://img53.imageshack.us/img53/1051/l16zm.jpg
Other : http://img235.imageshack.us/img235/2125/l21hg.jpg

Reproducible: Always
(Reporter)

Updated

12 years ago
Alias: Dali
Summary: Problems with some "CODES" in some forums → Problems with "CODES" in some forums

Comment 1

12 years ago
Reporter, can you paste the part of the view-source that is responsible for this (select with the mouse, then choose 'view selection source') ? The site requires a login.

I'm betting it's a character encoding issue. Try to change your Character Encoding in the View-menu (probably by choosing Unicode). 

Comment 2

12 years ago
That font is Courier so this is bug 324706.

*** This bug has been marked as a duplicate of 324706 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.