Add Bookmark menu window is too small, cuts off buttons. Once resized and closed, it doesn't remember size if re-opened

RESOLVED DUPLICATE of bug 329272

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 329272
12 years ago
12 years ago

People

(Reporter: crf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.9a1) Gecko/20060314 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.9a1) Gecko/20060314 Firefox/1.6a1

After choosing << Bookmark this page >> from the Bookmarks menu, a window will open with some options to add the bookmark. This window is originally opened too small however, and cuts off the buttons, (Add Bookmark and Cancel) at the bottom of the window.

If the window is resized then closed, firefox doesn't remember the shape of the resized window when the add bookmarks window is next opened.



I am using non-cairo build on windows 98. 
(from http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/experimental/non-cairo/latest-trunk/ )

Reproducible: Always

Steps to Reproduce:
1.From the Bookmarks menu, choose to add a bookmark. A Window will open that is too small, cutting off the bottom buttons.
2. The window can be resized and closed.
3. Opening the window again repeats the consequences of step 1. 

Actual Results:  
The window is initially too small, requiring resizing. Firefox doesn't remember the shape of the resized window the next time the window is opened.

Expected Results:  
Initially, that the window be of a size to display all its necessary elements completely and prettily. Also, in addition to the above, that if the user resizes the window, that the shape of the resized window be remembered the next time it is opened.
(Reporter)

Comment 1

12 years ago
Created attachment 215039 [details]
The add bookmarks window is too small.

Screenshot + description of the problem in a png image.
There are already bugs filed for both aspects at least Bug 329607 and the buttons that are cut off I've also seen a bug for that but I'm too tired to search a long time for it :)
(Reporter)

Comment 3

12 years ago
I will mark it as dup of a bug when I find one that fits the description (I will search harder now, since you've mentioned seeing them).

I searched earlier, but only recent reports from mid december 2005. It only just started occurring for me.

But I guess this is a issue of longer standing.

Bug 329607 is quite parsimonious. It's summary is also, verbatim:
<<
erties window notSize Add Bookmark window and Bookmark Prop remembered after a restart
>>

which obviously isn't what was meant to be written. I think my description is more understandable than that one :p --

-------------


Here is a bug which notes some changes to bookmarks, including to the add bookmarks window. Probably when this bug is finished things will be better? 
https://bugzilla.mozilla.org/show_bug.cgi?id=329272


*** This bug has been marked as a duplicate of 329272 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.