Closed Bug 330723 Opened 19 years ago Closed 19 years ago

Fails Test 9 of Mathml Torture Test (has no minus signs)

Categories

(Camino Graveyard :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 257978

People

(Reporter: cop3252, Assigned: mikepinkerton)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0

After installing the fonts suggested at:
http://www.mozilla.org/projects/mathml/fonts/

I go to the page:
http://www.mozilla.org/projects/mathml/demo/texvsmml.xhtml
 
and get the following message:
-----
To properly display the MathML on this page you need to install the following fonts:
CMSY10, CMEX10, Symbol.
-----

And note that:
Test nine does not display minus signs.

Reproducible: Always

Steps to Reproduce:
1.load fonts suggested at http://www.mozilla.org/projects/mathml/demo/texvsmml.xhtml

2. go to 
http://www.mozilla.org/projects/mathml/demo/texvsmml.xhtml

3. test nine has no minus signs

Actual Results:  
test nine has no miinus signs

Expected Results:  
test nine should have minus signs

Why was the fact that Camino 1.0 now supports MATHML not mentioned in the official announcement of new features of Camino 1.0?

MATHML support IS a Big Deal and should be mentioned.
*** Bug 330724 has been marked as a duplicate of this bug. ***
Does this happen in Firefox or SeaMonkey?

cl
Should be in Camino 1.1 (and the 1.8(.1) branch nightlies when they start up again)

*** This bug has been marked as a duplicate of 257978 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.