using Crtl+c / Ctrl+v in ebay main title does not copy and paste

RESOLVED WORKSFORME

Status

()

Firefox
General
--
minor
RESOLVED WORKSFORME
12 years ago
4 years ago

People

(Reporter: jwissmanmail, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

In ebay tryong to copy and paste text to expand or narrow a search and the Ctrl+c and Ctrl+v does not work correctly.  Only blank spaces appear.  but using the right click works.  I am mainly a keyboard user know most shortcuts and not having this feature is driving me insane.

Reproducible: Always

Steps to Reproduce:
use link provided but works on any ebay listing

1. highlight ite title (in blue) with mouse
2. use ctrl+c on keyboard 
3. use ctrl+v on keyboard to paste in search 
4. notice only blank spaces appear
5. if you use right click it works
it seems to work for some text and not others in other parts of this sample url.   



Actual Results:  
does not work

Expected Results:  
should have copy and pasted
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Works for me.
Please retry in Firefox's safe-mode / with a new profile.
http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder
(Reporter)

Comment 2

12 years ago
tried your suggestion did not work

Comment 3

12 years ago
This Ctrl+C / Ctrl-V problem also affects editing WIKI pages, and editing in general. The mouse cut/paste continue to work, but the keyboard shortcuts don't. I find it is intermittant, but once it starts, FF must be restarted.
Hello all,

I also have same problem: Ctrl+C / Ctrl-V problem plays up intermittently.

This is also the case with keyboard arrow keys.

I find this behaviour in the text and search bar.

I need to start FF or open a new tab to get these keys to work again.

This is a recent problem: I suspect it came with FF 1.5.0.2.

Kind regards
Emmanuel

*** This bug has been marked as a duplicate of 172103 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 6

12 years ago
shouldn't be duped to a linux bug
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 7

12 years ago
jwissmanmail, is your problem resolved in FF 1.5.0.4? (eg. bug 133439)

Comment 8

11 years ago
this SPECIFIC problem is from copying the characters in the table cell BEFORE "UE2010P02".  This happens if you select backwards, from the back to the front of the string. It picks up the table formatting before the UE2010P02 as follows

 <td><br>
 </td>
<td class="titlePadding"><br>
</td>
<td class="titlePadding" width="100%">
<h1 class="itemTitle">UE2010P02 </h1>
</td>

In a multiline input field this results in blanks as pasted below. single line input fields don't like what gets interpreted as newlines.

"		
	
UE2010P02 "

I'm sure this is a dup out there, or perhaps this can be closed WFM.
Severity: normal → minor
Component: Keyboard Navigation → General
QA Contact: keyboard.navigation → general
Whiteboard: dupeme
Version: unspecified → 1.5.0.x Branch
(Reporter)

Comment 9

11 years ago
(In reply to comment #7)
> jwissmanmail, is your problem resolved in FF 1.5.0.4? (eg. bug 133439)
> 

I do not notice an issue currently.  I tried a few time and it seemed to work.

Comment 10

10 years ago
WFM thenn
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago10 years ago
Resolution: --- → WORKSFORME

Updated

4 years ago
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.