Rendered page dosen't match Print Preview and printed page -formatting problems

RESOLVED DUPLICATE of bug 109970

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 109970
12 years ago
12 years ago

People

(Reporter: peter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; sk; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; sk; rv:1.8) Gecko/20051111 Firefox/1.5

This page has been generated by some dirty M$ way, however Firefox (as the only Linux app) is able to correctly display the page.

Why is it then, that in Print Preview and on printed page too it corrupts formatting: Some fields are "punched together", even partially overlaying. The text in "Predmet objednavky" is cut off.

Reproducible: Always

Steps to Reproduce:
1.Open the file
2.Use Print preview
3.Compare results

Actual Results:  
The Print preview and even paper-printed page is corrupted in means of formatting, whereas the original page is displayed correctly.

Expected Results:  
Printed page should look like the displayed original page. Formatting should be correct.

Debian Sarge
(Reporter)

Comment 1

12 years ago
Created attachment 215388 [details]
The document
(Reporter)

Comment 2

12 years ago
Created attachment 215389 [details]
Screenshot -normal page display
(Reporter)

Comment 3

12 years ago
Created attachment 215390 [details]
Screenshot2 -Print Preview

Note the corrupted formatting -some fields are partially overlapped, the "Predmet objednavky" long text is cut off on right side
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9a1) Gecko/20060317 Firefox/1.6a1 ID:0000000000
Works for me.
(Reporter)

Comment 5

12 years ago
I tested with Firefox 16a1, however the page is corrupted with in preview. Note especially the column "Predmet objednavky" -in original, the first line ends with "vo". On Preview page, the line ends with "prilezitost", that is incorrect.
Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8) Gecko/20051111 Firefox/1.5 - Build ID: 2005111116
Testing in Firefox 1.5 does reproduce the problem.

*** This bug has been marked as a duplicate of 109970 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.