when two tables are separated with <p> mozilla removes tha gap [P-margin]

VERIFIED DUPLICATE of bug 35772

Status

()

Core
Layout: Tables
P2
normal
VERIFIED DUPLICATE of bug 35772
18 years ago
18 years ago

People

(Reporter: Oleg Smolsky, Assigned: buster)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
Build: 2000032210
Category: table rendering
Description: when two tables are positioned vertically and separated with <p>
mozilla seems to ignore <p> and there is no gap between the tables.
(Reporter)

Updated

18 years ago
Component: HTMLTables → Browser-General

Comment 1

18 years ago
seeing this as well
--> htmltables, confirming, attaching testcases.
Status: UNCONFIRMED → NEW
Component: Browser-General → HTMLTables
Ever confirmed: true

Comment 2

18 years ago
Created attachment 7418 [details]
2 tables and <P>

Comment 3

18 years ago
Created attachment 7419 [details]
2 tables, no <P>

Comment 4

18 years ago
forgot to add - build id: 2000040708.

Comment 5

18 years ago
Buster, can you take a look.
Assignee: karnaze → buster
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M17
(Assignee)

Comment 6

18 years ago
This is about how we display an empty <P> tag.  Probably a dup.
Priority: P3 → P2
Summary: when two tables are separated with <p> mozilla removes tha gap → when two tables are separated with <p> mozilla removes tha gap [P-margin]
(Assignee)

Comment 7

18 years ago
this is a specific instance of the more general bug 35772

*** This bug has been marked as a duplicate of 35772 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 8

18 years ago
verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.