Closed Bug 331016 Opened 14 years ago Closed 14 years ago

when in the attribute title there is a newline begins them appears strange symbols

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 67127

People

(Reporter: gidanmx2, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

when in the attribute title there is a newline begins them appears strange symbols.  Symbols being similar "|but with the bar (|) shorter and the label does not go to newline, on IE6 this work.

Reproducible: Always

Steps to Reproduce:
1. Create this tag: <img src="img.jpg" title="Exe type: 

dinamico Exe time: 

0,011" alt="Exe type: 

dinamico Exe time: 

0,011" align="right">
2.executed the page
3.you put the mouse over to the image

Actual Results:  
Exe type: "|dinamico Exe time: "|0,011

Expected Results:  
Exe type: 

dinamico Exe time: 

0,011

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.