download manager doesnt download to folder specified

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: beasley.daniel, Unassigned)

Tracking

1.8.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

the download manager doenst download files to the specified folder. for instance i  have all my downloaded files set to go to my desktop. i even tried creating a folder and telling the download manager to put files there. instead the manager puts all the files downloaded into the temp folder, no the one specified.

Reproducible: Always

Steps to Reproduce:
1.setup download manager to download to a specific folder
2.download a video file by clicking the link so it opens up the download manager.
3.go to the specified folder when download complete. download is not in folder. its in the temp folder. right click on the file in download manager and click open contents folder. and it will be there but in the temp folder.

Actual Results:  
files are not downloaded to the desired directory.

Expected Results:  
the download should have went to the folder specified in the settings.

Build platform
target
i586-pc-msvc

Build tools
Compiler 	Version 	Compiler flags
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TC -nologo -W3 -Gy -Fd$(PDBFILE)
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TP -nologo -W3 -Gy -Fd$(PDBFILE)

Configure arguments
--enable-application=browser --enable-update-channel=release --enable-optimize --disable-debug --disable-tests --enable-static --disable-shared --enable-official-branding --enable-svg --enable-canvas --enable-update-packaging

Comment 1

13 years ago
This looks like a dup of Bug 276004

Comment 2

13 years ago
My observation is slightly different: all my Camino downloads go to my Desktop, despite my setting up prefs for downloads to be stored in a folder in Home/Documents. This is on a Mac running OS X 10.4.6.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch
(Reporter)

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.