Bookmarks gets deleted, unknown problem...

RESOLVED DUPLICATE of bug 193749

Status

()

RESOLVED DUPLICATE of bug 193749
13 years ago
13 years ago

People

(Reporter: arnthugo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 

My problem is that my bookmarks "disappear" even though I haven't messed around with the functions or so... The first time the problem occured was when it said something about default user, and I had to make a new one. That's the first time I lost my bookmarks. The second time (the reason for this report), has unknown causes... Please help me.

Thanks on before hand. (I don't know much about web browser, sorry to not being able to give more information about my problem)

Reproducible: Sometimes

Comment 1

13 years ago
bug 193749?

*** This bug has been marked as a duplicate of 193749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.