INSTALLING FIREFOX HAS ERADICATED MY EBAY TOOLBAR

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: penbar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

INSTALLING FIREFOX HAS ERADICATED MY EBAY TOOLBAR 
After installing Firefox and selecting the eBay site, the eBay Toolbar had been eradicated. Reinstalling the eBay toolbar has no effect. If I cannot use this essential tool when browsing the eBay site, then I will have to uninstall Firefox permanently.
Please tell me how I can restore my eBay toolbar.

Reproducible: Always

Steps to Reproduce:
1. In desktop - click on eBay icon
2. System window pops up - "Do you want Firefox to access the internet?"
3. eBay site appears minus the eBay toolbar.
4. Return to Desktop - reinstall eBay toolbar.
5) repeat 1-4 with same effect.

Actual Results:  
No sign of eBay Toolbar, which seems to be suppressed by Firefox

Expected Results:  
I expect Firefox not to suppress an essential eBay toolbar

The Firefox toolbar should appear in addition to already installed Toolbars, not to suppress them
ebay toolbar is for IE?
It looks like they're working on a firefox version tho:
https://firefox.codebase.ebay.com/

--> INVALID as per comment 1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.