Superfluous warnings and code cleanup

VERIFIED DUPLICATE of bug 330

Status

P3
normal
VERIFIED DUPLICATE of bug 330
21 years ago
18 years ago

People

(Reporter: aoki, Assigned: aoki)

Tracking

1998-04-08

Details

(Assignee)

Description

21 years ago
Created by   (aoki@netscape.com) on Wednesday, May 6, 1998 10:42:10 PM PDT
Additional Details :
Reported by Grian Grunkemeyer (bg2k@andrew.cmu.edu)
[comments from his patch appended below]

Added a default case to switch to handle some unhandled enum
values, but I don't know if that ever comes up, and I don't
know if it's a bad thing. So right now it just prints out
that it fell through teh switch at that file & line number.
Maybe there should be an assertion saying someone called the
function with the wrong parameters, if these are wrong. Have
someone who understands that file check this and do
something intelligent.

Got rid of some unused variables as well.

[patch submitted to newsgroup].
Updated by   (aoki@netscape.com) on Monday, August 17, 1998 9:34:42 AM PDT
Additional Details :
Duplicate of bug #330
mid-air collision ? / bugzilla cleanup
Reopening (current State: resolved and no resolution)
Status: RESOLVED → REOPENED
marking as a dupe of bug 330

*** This bug has been marked as a duplicate of 330 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Verified dupe of bug 330: "Superfluous warnings and cleanup" (same bug report)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.