MAC modal dilogboxes disable apple system,keyboard,and application menus.

VERIFIED DUPLICATE of bug 21296

Status

()

Core
XUL
P3
major
VERIFIED DUPLICATE of bug 21296
18 years ago
10 years ago

People

(Reporter: Charles Wang, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Obserbeved on 2000-03-23-05-M15-nb1b comm build.

Steps to reproduce:

1.Invoke any modal dlgboxes such as (a)Task|Address Book|New Card or Edit;
  (b)File|New|Folder
2.Type something in the entry fields.
3. Click any of the apple systems, keyboard or application icons on the menu 
   bar.

Actual Result:
     Those apple systems, keyboard or application menus are disabled when       
      modal dlgboxes are up.
Expected Result:
     The apple systems, keyboard or application menu shouldn't freeze and the   
     menus should be albe to be swithced when modal dlgboxes are up.
(Assignee)

Comment 1

18 years ago


*** This bug has been marked as a duplicate of 21296 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED

Updated

13 years ago
OS: MacOS X

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.