Status

()

Firefox
General
RESOLVED DUPLICATE of bug 177491
12 years ago
12 years ago

People

(Reporter: Mathieu Goutelle, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

If it happens that a link is open in a new tab (from outside Firefox e.g.) while FF is in Print preview, a new tab is open with the webpage. If you close the print preview tab, you can never exit the print preview mode (with the toolbar) and returns to the normal mode (except by shutting down FF of course).

Reproducible: Always

Steps to Reproduce:
1. Switch to "print preview" mode
2. Open a new webpage from outside FF (from TB e.g.). With my config of tabbed browsing, it opens a new tab in the last used FF window.
3. Close the Print preview tab.
4. You are stuck with the web page and the print preview toolbar and you have to close FF.

Comment 1

12 years ago
Duplicate of bug 327881 -> Core bug 177491.

*** This bug has been marked as a duplicate of 177491 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.