Page Source brings up blank window

VERIFIED DUPLICATE of bug 32437

Status

P3
blocker
VERIFIED DUPLICATE of bug 32437
19 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: law)

Tracking

({platform-parity, regression})

Trunk
x86
Windows NT
platform-parity, regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
has anyone else seen this recently? i'm using the opt commercial tip bits from
y'day (today's are horked), 2000.03.23.09-m15. all i see when i try to view the
page source is a blank window (with the titlebar) on winNT.

1. go to any URL, such as the one above.
2. select View > Page Source.

result: a new window appears, but it's blank, except for the titlebar.
(Reporter)

Comment 1

19 years ago
if this isn't a problem with a more recent build, do lemme know.
Keywords: pp, regression
(Reporter)

Updated

19 years ago
QA Contact: paulmac → sairuh

Comment 2

19 years ago
See bug 32437, "View Source is broken. All you get is an empty window." filed
for the installer version of the public nightly binaries... it appears that
there has been a packaging problem on Win32, FIXED today, so this might well be 
fixed in tomorrow's commercial build. If so, this is a DUP.

View source is still working as of 2000-03-23-09-M15 in the .zip version of the 
nightly binary. 
(Reporter)

Comment 3

19 years ago
thanks, sidr! marking as dup. will verify once the commercial bits are respun...

*** This bug has been marked as a duplicate of 32437 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

19 years ago
.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.