increase the text size then open print priview, text size of content has been reset when i close the print preview window

RESOLVED DUPLICATE of bug 172520

Status

()

--
minor
RESOLVED DUPLICATE of bug 172520
13 years ago
13 years ago

People

(Reporter: m.hassan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

i usually increase the text size for the webpages I'm browsing, but when ever i get a print preview the text size gets reset to original size after closing the print preview window

Reproducible: Always

Steps to Reproduce:
1. open any link, e.g http://www.rheingold.com/texts/tft/8.html
2. increase text size: Ctrl+ + (once or twice)
3. open print preview window: Alt+ F, v
4. close the print preview window

Actual Results:  
the text size has been reset to original size

Expected Results:  
the text size should be the one i set before opening the print preview window

Comment 1

13 years ago
Duplicate of bug 304412 -> Core bug 172520.

*** This bug has been marked as a duplicate of 172520 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.