Closed Bug 332680 Opened 14 years ago Closed 14 years ago

summary: Image does not show alt text

Categories

(SeaMonkey :: Bookmarks & History, defect, trivial)

x86
Windows XP
defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 25537

People

(Reporter: arabindi, Unassigned)

References

()

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Bugzilla is server software 

details:When the cursor is pointed on the image it did not show the alt text.

Reproducible: Always

Steps to Reproduce:
1.open browser
2.enter the URL http://www.bugzilla.org.
3.move cursor on image and hold it for a second.

Actual Results:  
actual:Nothing is displayed. Alt text not displayed

Expected Results:  
expect: Alternate text should be displayed

The image on the top has alt text but not the bottom one.
Display alt text is IE-only behaviour and incorrect. If you want a tooltip, use the title attribute.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.