chrome autoscroll image printed with the page

RESOLVED DUPLICATE of bug 242621

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 242621
12 years ago
12 years ago

People

(Reporter: Ido Beeri, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

chrome://global/content/bindings/autoscroll_all.png if displayed is being printed with the page when using the "Print..." command.

Reproducible: Always

Steps to Reproduce:
1. Middle-click somewhere in the page to show the autoscroll image
2. Print the page
Actual Results:  
Check the printed page. Here's your autoscroll image.
(Reporter)

Comment 1

12 years ago
Created attachment 217191 [details]
Printed page with AutoScroll image (printed to PDF)
It happens because the autoscroll image is put in the dom. So this is basically a duplicate of bug 242621.

*** This bug has been marked as a duplicate of 242621 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.