problem with translating page. Fonts are scretched

RESOLVED DUPLICATE of bug 330715

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 330715
12 years ago
12 years ago

People

(Reporter: Ondrej Seda, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060405 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060405 Firefox/1.6a1

1. open mozilla
2. www.domeny.cz
3. some fonts (in <strong> after <p> tag), are bad represented by mozilla

Settings of mozilla to CZECH - windows1250 codepage don't help.

Reproducible: Always

Steps to Reproduce:
1. open mozilla
2. www.domeny.cz

Actual Results:  
some fonts (in <strong> after <p> tag), are bad represented by mozilla

Expected Results:  
readable text
(Reporter)

Comment 1

12 years ago
Created attachment 217313 [details]
what i view.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060405 Firefox/1.6a1 (cairo)
WFM. I see a perfectly normal page.  

Comment 3

12 years ago
Is this a trunk regression (i.e. does it happen with 1.5?). If so, can you check if it regressed when cairo landed?
Version: unspecified → Trunk
(Reporter)

Comment 4

12 years ago
Problem is not on 1.5.0.1 CZ.

Comment 5

12 years ago
Okay, cairo was turned on on since 20060223 on Windows. Could you check if this regressed around that date?
Keywords: regression
Can you reproduce this with a clean profile with default settings?

Comment 7

12 years ago

*** This bug has been marked as a duplicate of 330715 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.