Closed Bug 332962 Opened 19 years ago Closed 19 years ago

Don't do internet keyword (i'm feeling lucky) fixup if user specified a protocol

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 263213

People

(Reporter: jruderman, Unassigned)

Details

Split from bug 310826 so that bug can be marked as fixed.

Steps to reproduce:
1. Type (or paste) "http://zbarsky/" into the address bar.
2. Press enter.

Result: Taken to http://weblogs.mozillazine.org/bz/.

Expected: Error page.
= bug 263213, whichever you want to keep

*** This bug has been marked as a duplicate of 263213 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.