Unable to migrate address book from Netscape 4.72 to Mozilla

VERIFIED DUPLICATE of bug 35509

Status

SeaMonkey
MailNews: Address Book & Contacts
P3
major
VERIFIED DUPLICATE of bug 35509
18 years ago
13 years ago

People

(Reporter: Paul Bergsagel, Assigned: hangas)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 (Macintosh; U; PPC)
BuildID:    2000031808

Lauch Mozilla and convert 4.x user profile which is sucessful expect for the 
migration of addresss. This occurs an builds after 200003188 up until todays 
build. A different bug crashed todays build so I am not including todays (03/25/
00) build id.

Reproducible: Always
Steps to Reproduce:
1.Launch Mozilla
2.Migrate 4.x profiles
3.The mail addresses do not migrate.

Actual Results:  Mail addresses do not migrate. Adress books are empty.

Expected Results:  The addresses should migrate from Netscape 4.x to Mozilla.

I am using Netscape 4.72.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 35509 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified as duplicate.  Migration will work on the Netscape Beta 1 builds.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.