Selected Foldernames has to be truncated

VERIFIED DUPLICATE of bug 32860

Status

SeaMonkey
Installer
P3
normal
VERIFIED DUPLICATE of bug 32860
18 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: Sean Su)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
If you press Browse... in the Setup Type and choose:
c:\Documents and Settings\All Users\Documents\Mozilla
as a folder the foldername has to be truncated when showed in the Setup Type 
dialog.
Please see attached image for Mozilla (incorrect) and HomeSite (correct) 
handeling of long foldernames.
(Reporter)

Comment 1

18 years ago
Created attachment 6943 [details]
Truncated foldernames

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 32860 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.