Crash creating new profile on first execution (M14)

VERIFIED DUPLICATE of bug 27573

Status

SeaMonkey
Startup & Profiles
P3
major
VERIFIED DUPLICATE of bug 27573
19 years ago
14 years ago

People

(Reporter: jwhalen, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
MOZILLA executed an invalid instruction in
module <unknown> at 00de:00000017.
This is completely reproducible.

1. Launch mozilla by double clicking mozilla.exe.
2. In profile creation, change the profile name to "jon" (this is just what I 
did, not that I expect it has anything particular to do with it).
3. Click the button to change the profile directory.
4. Navigate to the directory where M14 was unzipped (i.e. one level above 
the /bin directory).
5. Click "OK"

_Wham_ 

MOZILLA executed an invalid instruction in
module <unknown> at 00de:00000017.
Registers:
EAX=00753890 CS=017f EIP=00000017 EFLGS=00010206
EBX=0068d630 SS=0187 ESP=0068d5a8 EBP=0068d5d4
ECX=0068d5ec DS=0187 ESI=00000000 FS=336f
EDX=00fed410 ES=0187 EDI=0074c3a0 GS=0000
Bytes at CS:EIP:
f0 d8 81 00 f0 6f ef 00 f0 00 00 00 d0 28 00 70 
Stack dump:
0068d5ac 6018871e 0074c3a0 0068d5ec 0068d988 0074c334 0068d630 0074c334 
00000004 00000000 0074c334 0068d7b0 6018849f 00f7f2a0 01002010 0068d988

Comment 1

19 years ago
Could this bug be related to my bug 32346?

jwhalen, it might be a good test if you could get the latest nightly build and 
test out the same bug.

*** This bug has been marked as a duplicate of 27573 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.