The default bug view has changed. See this FAQ.

Implement cross-domain XMLHttpRequest

RESOLVED DUPLICATE of bug 389508

Status

()

Core
XML
--
enhancement
RESOLVED DUPLICATE of bug 389508
11 years ago
10 years ago

People

(Reporter: Darin Fisher, Assigned: sicking)

Tracking

(Blocks: 1 bug)

Trunk
mozilla1.9alpha1
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
Implement cross-domain XHR

Here's the initial proposal:
http://lists.w3.org/Archives/Public/public-webapi/2006Apr/0214.html

This is just a tracking bug for now.  Implementation probably won't start until we have a more finalized specification.
(Reporter)

Updated

11 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.9alpha

Updated

11 years ago
Summary: Implement cross-domain XHR → Implement cross-domain XMLHttpRequest
New proposal: http://lists.w3.org/Archives/Public/public-webapi/2006Apr/0331.html
(Reporter)

Updated

11 years ago
Depends on: 317240
Blocks: 353886

Comment 2

11 years ago
Why not implement "Support for JSONRequest" (Bug 360666) along with this.
(Reporter)

Comment 3

10 years ago
-> defaults
Assignee: darin.moz → xml
Status: ASSIGNED → NEW
QA Contact: xml → ashshbhatt
Assignee: xml → jonas
Oops, didn't see this one.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 389508
You need to log in before you can comment on or make changes to this bug.