Status

()

Core
HTML: Form Submission
P3
normal
VERIFIED DUPLICATE of bug 25258
18 years ago
18 years ago

People

(Reporter: Derek Gabriel, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I can not get it to log in.. either secured or unsecured.

Also radio buttons do not reset to an "unchecked" state after you select another
one untill you pass your mouse over it.

Build 2000022820
Win NT SP6a
512mb ram

Comment 1

18 years ago
I think this is a dup
Assignee: rods → pollmann
(Reporter)

Comment 2

18 years ago
yeah.. i didn't look hard enough I guess.. sorry :-)

*** This bug has been marked as a duplicate of 25258 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
though I have not really seen any bugs relating to form submission problems at 
all...

Comment 4

18 years ago
verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.