hangs when new mozilla instance is opened if <input type='file'> is open

RESOLVED DUPLICATE of bug 74331

Status

()

--
minor
RESOLVED DUPLICATE of bug 74331
13 years ago
13 years ago

People

(Reporter: hydrarulz, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

i use a form for uploading files. when i open a <input type='file'> dialog box for attaching a new file and i don't close it or select a file a new instance of mozilla will start but hold until the open file dialog is closed of file selected. 

Reproducible: Always

Steps to Reproduce:
1.open new file dialog window
2. DO NOT CLOSE IT
3. open new Mozilla Instance
4. try to open url in new Mozilla instance

Actual Results:  
it hangs, but it continues to load the url after the dialog box is closed.

Expected Results:  
the url in new instance shoud be loaded even if no file was selected in the open file dialog box
(Reporter)

Updated

13 years ago
Version: unspecified → 1.5.0.x Branch

*** This bug has been marked as a duplicate of 74331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.