crash at http://www.buscape.com.br/ [@ libflashplayer.so]

RESOLVED WORKSFORME

Status

defect
--
critical
RESOLVED WORKSFORME
13 years ago
8 years ago

People

(Reporter: gustavo, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

I just tried to load this page and firefox crashed.


Reproducible: Always

Steps to Reproduce:
1. Load the URL http://www.buscape.com.br/
Actual Results:  
Firefox crashed.

Expected Results:  
Load the page correctly.
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9a1) Gecko/20060418 Firefox/3.0a1 - Build ID: 0000000000
Works fine for me.
The site uses Shockwave Flash. If you go to another site which uses this, does Firefox crash again?
Could you also post your Talkback IDs here please? (http://kb.mozillazine.org/Talkback)

Updated

13 years ago
Severity: normal → critical
Keywords: crash
(Reporter)

Comment 2

13 years ago
I loaded http://www.macromedia.com/software/flash/flashpro/ and whatched the flash movie without problems.

I got the same problem in another Linux machine but not on a Windows machine.  Perhaps this says something about the flash plugin.

The trackback ID is TB17732757M.

Gustavo.

Comment 3

13 years ago
Incident ID: 17732757
Stack Signature	libflashplayer.so + 0xcba26 (0xb35c1a26) 3cf539c4
Product ID	Firefox15
Build ID	2006030812
Trigger Time	2006-04-19 05:42:16.0
Platform	LinuxIntel
Operating System	Linux 2.6.15-1-686-smp
Module	libflashplayer.so + (000cba26)
URL visited	<a href='http://www.buscape.com.br/'>http://www.buscape.com.br/</a>
User Comments	Firefox was loading that page when it crashed.
Since Last Crash	0 sec
Total Uptime	0 sec
Trigger Reason	SIGSEGV: Segmentation Fault: (signal 11)
Source File, Line No.	N/A
Stack Trace 	
libflashplayer.so + 0xcba26 (0xb35c1a26)
libflashplayer.so + 0xce605 (0xb35c4605)
libflashplayer.so + 0xd14a1 (0xb35c74a1)
libflashplayer.so + 0xd154b (0xb35c754b)
libflashplayer.so + 0xd154b (0xb35c754b)
libflashplayer.so + 0xd154b (0xb35c754b)
libflashplayer.so + 0xd1101 (0xb35c7101)
libflashplayer.so + 0xd1505 (0xb35c7505)
libflashplayer.so + 0xd154b (0xb35c754b)
libflashplayer.so + 0xd154b (0xb35c754b)
libflashplayer.so + 0xb2d72 (0xb35a8d72)
libflashplayer.so + 0xb306c (0xb35a906c)
libflashplayer.so + 0x1052df (0xb35fb2df)
libflashplayer.so + 0x104a43 (0xb35faa43)
libflashplayer.so + 0x105237 (0xb35fb237)
libflashplayer.so + 0xf9a6a (0xb35efa6a)
libflashplayer.so + 0x1387dc (0xb362e7dc)
libflashplayer.so + 0x17ca29 (0xb3672a29)
libglib-2.0.so.0 + 0x26534 (0xb79b2534)
libglib-2.0.so.0 + 0x24691 (0xb79b0691)
libglib-2.0.so.0 + 0x279d7 (0xb79b39d7)
libglib-2.0.so.0 + 0x27f28 (0xb79b3f28)
libgtk-x11-2.0.so.0 + 0x12c2a1 (0xb7c782a1)
nsAppShell::Run()  [/builds/tinderbox/Fx-Mozilla1.8.0/Linux_2.4.21-37.ELsmp_Depend/mozilla/widget/src/gtk2/nsAppShell.cpp, line 141]
nsAppStartup::Run()  [/builds/tinderbox/Fx-Mozilla1.8.0/Linux_2.4.21-37.ELsmp_Depend/mozilla/toolkit/components/startup/src/nsAppStartup.cpp, line 151]
XRE_main()  [/builds/tinderbox/Fx-Mozilla1.8.0/Linux_2.4.21-37.ELsmp_Depend/mozilla/toolkit/xre/nsAppRunner.cpp, line 2353]
main()  [/builds/tinderbox/Fx-Mozilla1.8.0/Linux_2.4.21-37.ELsmp_Depend/mozilla/browser/app/nsBrowserApp.cpp, line 62]
libc.so.6 + 0x14eb0 (0xb74c4eb0)
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Summary: Firefox crashes when loading this URL http://www.buscape.com.br/ → crash at http://www.buscape.com.br/ [@ libflashplayer.so]
Version: unspecified → 1.8 Branch

*** This bug has been marked as a duplicate of 200511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 5

13 years ago
i don't see how this is a dupe of bug 200511.

can the people who are seeing this try with the latest version of the flash plugin for linux?

tia,
marc
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 6

12 years ago
I just downloaded the latest flash plugin (Shockwave Flash 9.0 r31) and I can't reproduce the crash anymore.

Thanks.

Gustavo.

Comment 7

12 years ago
Thanks for re-testing!
Status: NEW → RESOLVED
Last Resolved: 13 years ago12 years ago
Resolution: --- → WORKSFORME

Updated

9 years ago
Component: Plug-ins → Flash (Adobe)
Product: Core → Plugins
QA Contact: plugins → adobe-flash
Version: 1.8 Branch → unspecified
Crash Signature: [@ libflashplayer.so]
You need to log in before you can comment on or make changes to this bug.