Password dialog box prevents other tabs loading

RESOLVED DUPLICATE of bug 74331

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 74331
12 years ago
12 years ago

People

(Reporter: Julian D. A. Wiseman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

Opening a new window with multiple tabs, if the first tab requires a password then all other tabs wait for the password. Only the first should wait.

Reproducible: Always

Steps to Reproduce:
1. Set Tools > Options... > General > home page to have multiple tabs, such that the first tab requires a password. 

2. Re-open Firefox, or File > New Window. 
Actual Results:  
The password dialog box takes focus, and prevents the other tabs loading in the background. Nothing loads until the password is entered (or confirmed). 


Expected Results:  
Whilst the password-protected tab isn't loading, the other tabs should load.

*** This bug has been marked as a duplicate of 74331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.