URL (http://news.bbc.co.uk) comes up empty, status at page bottom indicates "Done"

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: cbb, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.2) Gecko/20060308 Firefox/1.5.0.2

BBC News front page URL "http://news.bbc.co.uk" comes up empty, status at page bottom indicates "Done". However, a sub-site eg. "http://news.bbc.co.uk/2/hi/americas/4925704.stm" can be accessed normally using RSS tabs. Problem appeared for the first time about 3 weeks ago. Can access the same front page URL with Internet Explorer.

Reproducible: Always

Steps to Reproduce:
1.Go to URL "http://news.bbc.co.uk" (alias "bbcnews.com")
2.
3.
Actual Results:  
Blank window (with the usual toolbars). Status at bottom left of window indicates "Done".

Expected Results:  
Full window with the front page news material.
*** Bug 334889 has been marked as a duplicate of this bug. ***

Comment 2

13 years ago
WFM.
(Windows NT 5.1; en-GB; rv:1.8.0.3) Gecko/20060426 Firefox/1.5.0.3 and 
(Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060517 Minefield/3.0a1

Can you still reproduce the bug ?

Comment 3

13 years ago
It seems the bug has disappeared, before it was possible to isolate the problem (private communication with reporter). Marking WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.