Error with caching of search results

RESOLVED FIXED in M16

Status

()

P3
normal
RESOLVED FIXED
19 years ago
4 years ago

People

(Reporter: jake66, Assigned: davidm)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
On Linux.com, enter text into search field.  Results are displayed, however
after clicking on any result and pressing the back button you lose the cached
results.

Comment 1

19 years ago
 Confirmed on a current CVS build (pulled just before the tree opened
today).
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

19 years ago
David, do you have time to look at this?
Target Milestone: --- → M16
(Assignee)

Comment 3

19 years ago
This works for me. However I do have a patch for 21137 in my tree. The bug is 
assigned to travis. I asked who has taken over and haven't heard any responses. 
I might just wack the tree. I am marking this a dependant on it and after it is 
checked in I'll verify. reassign
Assignee: gordon → davidm
Depends on: 21137
(Assignee)

Comment 4

19 years ago
Marking fixed. Since we are no longer doing validations your search results are 
not lost.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 5

18 years ago
TEST CASE:
qa to me.

TESTCASE:
Open sidebar tab.
Search for "google"
Select first result's link (www.google.com).
Hit back. Unplug computer from network.
OBSERVE: that the search icon does not spin, results page appears again.

VERIFYING:
Mozilla 0.9 Win32/Win98.

+qawanted for other platforms.
Keywords: qawanted
QA Contact: tever → benc

Updated

16 years ago
QA Contact: benc → tever
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.