Closed Bug 335088 Opened 14 years ago Closed 14 years ago

Interpreting "\\"

Categories

(Firefox :: General, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 64488

People

(Reporter: info, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.13) Gecko/20060418 Firefox/1.0.8 (Ubuntu package 1.0.8)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.13) Gecko/20060418 Firefox/1.0.8 (Ubuntu package 1.0.8)

Some (x)html programmers create pages with non-standard links, with relative paths and "\\" in the middle.
I suppose they're developing under Microsoft Windows and testing the page with Internet Explorer, which may unfortunately parse their page as valid so that they don't see the error.

I'd like to see an option for parsing these malformed links, i.e.:
http://www.chevrolet.it/local/press/%5C%5Cwww.chevroletsudoku.com
would become:
http://www.chevroletsudoku.com

Thanks,

MZ


Reproducible: Always
This has beem requested and rejected many times before. If you have problems with a specific site, complain to the site author about this.

*** This bug has been marked as a duplicate of 64488 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.